Kotlin Gradle pluginのバージョンが古いと怒られた話

Android

エラー

久しぶりにAndroid Studioを起動して、促されるままに諸々バージョンアップしたら、↓↓のように怒られて作ってたアプリのbuildが失敗するようになってしまいました。そのうちまた出会いそうな予感がするので、対応メモを残しておこうと思います。

対策

これが作ってるアプリのbuild.gradleです。

2行目のext.kotlin_version = '1.1.51'のバージョン部分を1.2.51に変更するだけです。簡単ですね。

コメント

%d人のブロガーが「いいね」をつけました。